Rewrite of Notes After Assembly of New Rig

Well, I finally purchased a new core system and put it in a Cooler Master Storm Scout case.

My previous primary system was hobbled by an on-chip TLB error, the processor being a 9600 Quad Core Phenom, and once the horrible non-removable patch was instituted on Vista and Windows 7 I had a hard time with stability and there was also insufficient horsepower to actually get much done other than surf web pages. Unfortunately I was unaware of how bad the situation was since I was only noticing the performance issues on World of Warcraft and had assumed that the Video Card was to blame. Towards the end of the day I found a TLB patch disabler but it was a patchwork system and I was ready to move on.

It is very humbling to be so out of touch with your home system and constantly question your abilities as a tech guy having a slow system which just doesn’t want to cooperate. In future I will buy an upgrade for any part that requires a software patch to fix a critical part of the physical system methinks. I may be on a budget, but I still take pride in my hardware…

The processor I ended up purchasing was a compromise. I wanted a Bulldozer FX-8150 8 core and I felt that purchasing a 6 core Bulldozer would cause me to not purchase an 8 core down the road, so I purchased a Phenom II 1100T x6. It has turbo boost unlike the 1090T and it was a top of the line product not too long ago. (ed: it turns out this chip was a stop gap until the Bulldozer came out, I doubt I will be able to find an exact replacement.)

If I would have known the 6 core Bulldozer was somewhat better in performance than the 1100T I may have purchased that instead, but I am very pleased anyway with the performance of the CPU. I am able to multitask and my World of Warcraft runs smoothly even with an older Asus EAH 4870 Dark Knight pumping out the pixels.

The GA990FXAUD3 isn’t UEFI (ed:?) but has a 990FX North-bridge and can run a dual card crossfire solution very well, and is rock solid. I upgraded the BIOS despite not having a Bulldozer in the hopes I can upgrade further down the road, assuming AMD isn’t purchased by Apple. Hearing that they had a product line they pulled at the last instant with an AMD CPU generated a lot of speculation to say the least… I will, at least, be able to find a used one if all else fails. (ed: Scuttlebutt has it AMD was unable to fulfill an order for the number of processors Apple required, which is extremely unfortunate.)

In order to get the board to function I had to take out the RAM before I cleared the CMOS in order to get it to post. This took a service call of Gigabyte to ascertain… apparently I need to brush up on my building skills again. Also, you can run the RAM in ganged mode without placing the memory sticks in 1&2 or 3&4 slots which was quite interesting, though the BIOS will sometimes catch me out and un-gang the 2 DIMMS… so this sentence is a little suspect. I have a rule about not going into the case all the time once a system is stable to prevent static damage or an unplugged cable from destroying my main rig, so right now the RAM placement will have to do…

The 1100T, and the 2x4Gb DDR3 1600MHz DIMMS with a Radeon HD 4870 along with the rest was able to sneak under the newish 650w power supply, which I suspect has to do with the quality of the power supply, and the fact that it is new. I have also been able to charge my cell phone and an mp3 player on top of that without a mishap. I am still surprised at how stable the computer is given that the power supply should be fairly taxed, I suppose my pairing down of un-needed pcie cards has also affected stability.

The RAM was very cheap, 8 GB for $44 of G. Skill 1600 Mhz DDR3 was quite a steal, and I plan on putting another 2×4 Gb set in so that this system is ready for heavy multitasking for a few years. The 4870 will be replaced by a 68xx or 78xx as soon as possible.

I suspect the low power hard drive I used contributed to the low power use of the system, however I suspect I am very close to the maximum of the power supply. There is enough overhead since a basic auto overclock managed to function well for a couple days before I scaled it back to stock to prolong part life. The MOSFETS are top of the line and I believe the power was digital when I researched the board.

Here is the system build, old parts and new:

Processor: AMD Phenom ii X6 1100T $189

Motherboard: Gigabyte GA-990FXA-UD3 $149

RAM: G. Skill 2x 4 Gb 1600 Mhz DDR3 : $49

Case: Coolermaster CM Storm: $80

The rest of the components came from my previous rig…

OS: Windows 7 Pro 64-bit Asus Radeon HD 4870 video card.

Hard Drive: 2TB Green Western Digital HDD 7200Rpm

Hard Drive 2: 250 Gb Seagate 7200 RPM drive (going to be used for linux)

On-board sound

Screen: Acer P215H 21″ 1920×1080 1080p

Input: Logitech M 705 wireless mouse and Microsoft Digital Media Pro Keyboard (old clunker but I love it)

Extras:

7 port USB 2.0 powered Hub (yet to be installed)

Liteon DL-DVD Burner 4x

USB 3.0 add-on card.

The system is a mutt but stable as can be but not all the parts have migrated yet at the moment… The USB 3.0 card I am wondering whether or not to even move over to the new system given the trouble I had with it before. Benchmarks to follow once I get the AMD Fusion app to work successfully on the rig, it is currently giving a services error.

God bless you and I hope all who read this notice I have been rewriting my content for better legibility and a smoother read. I know, too many I’s litter this post. But any techy worth his salt knows that his rig is HIS. and HIS ALONE. My girl….. there’s the excuse.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s